Project not appearing while configuring agent or request channel for JSM Chat in MS Teams

Platform Notice: Cloud - This article applies to Atlassian products on the cloud platform.

Summary

While setting up an agent channel or request channel to connect JSM Chat with MS Teams, there may be instances where the desired project does not appear in the Service project dropdown list.

Diagnosis

When you click on I don't see my project button, the following options are presented for you to verify:

  • Confirm the correct site is connected
  • Check that the project is a service project and not a software or business project
  • If you've recently created the service project, try again in a few minutes

Cause

If all the above checks have been completed, you might be missing Project Administrators access for the project that is not visible in the list.

Solution

To access the project that is currently unavailable for selection, please follow these steps:

  1. Click on Project Settings.

  2. Select AccessPeople and Access.

  3. Search for your account and assign the Administrators role.

  4. Initiate the setup process to refresh the permissions.

By completing these steps, you will ensure that you have the necessary access to the project.



Last modified on Jan 21, 2025

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