Projects are not available in the project list dropdown when creating a new filter
Platform Notice: Cloud - This article applies to Atlassian products on the cloud platform.
Summary
Some Projects are not available in the project list dropdown when creating a new filter
Environment
Jira Cloud
Diagnosis
N/A
Cause
User access permissions are missing on the project.
Solution
To be able to view the project in the project list dropdown or add the project in JQL while creating a filter, a user should have adequate access to the project.
Details on how to provide access permission to different types of projects (team-managed and company-managed) can be found in the below documents.