Receiving user limit notifications when inviting/adding the users as a site admin.


Platform Notice: Cloud - This article applies to Atlassian products on the cloud platform.

Summary

Unable to invite users or add users as a site admin as it throws user limit notifications.

Environment

Atlassian Cloud.

Diagnosis

If the Atlassian cloud site is subscribed with the products Statuspage or Opsgiene. The scenario is applicable when either one of these products or both the products are subscribed.

Cause

Usually, the Statuspage/Opsgiene product comes with the toggle button “New users have access to this product” enabled by default. Like many users we keep adding to our Confluence/Jira subscriptions, if we are not aware that Statuspage/Opsgiene is also granting these users access, our license seats keep being consumed.

Solutions

* Reduce the number of users who are using Statuspage/Opsgiene such that there is a user seat available when a new site admin is added/invited to the site.

Or,

* You can upgrade your license for Statuspage/Opsgiene so as to increase the user limit.



Last modified on Feb 2, 2024

Was this helpful?

Yes
No
Provide feedback about this article
Powered by Confluence and Scroll Viewport.