"Reply above this line." part is missing from the customer notification template in Jira Service Management Cloud
Platform Notice: Cloud - This article applies to Atlassian products on the cloud platform.
Summary
The customer notification email contains no line (reply above this line) for the service desk project.
Environment
Jira Service Management Cloud
Diagnosis
There could be two possible scenarios:
Scenario 1: In the Email requests under project settings, there is no suitable request type added for the email address, thus email requests don't have a way to reply to email.
Scenario 2: In the Email requests under project settings, email support isn't enabled.
Cause
Scenario 1:
As there is no suitable request type added to the email address, email requests doesn't have a way to reply to the emails. Therefore, the "Reply above this line." part below was removed from the customer notification.
<div class="jsd-reply-marker-hint">
Reply above this line.
</div>
Scenario 2:
The email support isn't enabled for the project. Therefore, there is no email address associated to the 'Reply-to address', so the "Reply above this line." part below was removed from the customer notification.
Solution
Scenario 1: To resolve the issue, we need to add a request type to the email address in the Email requests settings under project settings.
To choose a request type:
From your service project, select Project settings , and then Email requests.
From the More () menu, select Configure email request types
Use the dropdown to select a Request type.
Select Save to confirm your request type.
Refer to the document: Choose a request type for email requests
Scenario 2: Enable email support in the project.
To enable email support:
- From your service project, select Project settings , and then Email requests.
- Click on Turn on email support
Once done, the customer notification template would have "Reply above this line." section added to it.