Resend Invite Button is not displayed in the "Customer" section for some customers in Jira Service Management project
Platform Notice: Cloud - This article applies to Atlassian products on the cloud platform.
Summary
You notice for some customers Resend Invite Button is not displayed in the "Customer" section.
Diagnosis
Resend Invite Button is not displayed in the "Customer" section. "Resend invite" link on the Customers page, so agents can quickly resend invite emails to customers, in case they didn’t get the first one.
Cause
The "Resend invite" only appears for Customer Accounts that never logged in. If the customer is already active on the site and if they are being invited to another service Management project, it is expected that there will be no resend invite link for these customer users.
Solution
You need to perform the below steps to reset password
- Go to incognito mode (ensuring there is no active session).
- Open the customer portal link
- Enter the affected customer's email address > Next
- Click on the 'Forgot your password' option. This will send you a new link that you can use to set a new password.