Reset failed user login count

Still need help?

The Atlassian Community is here for you.

Ask the community

Symptoms

User has failed to log in too many times and is now seeing a captcha. 

 

Diagnosis

Verify that the user's failed login count is greater than the Maximum Authentication Attempts Allowed value from the Configuring JIRA Options page.

Resolution

  1. Click on the Gear icon in the upper right of JIRA
  2. Select User Management
  3. Find the right user
  4. Click on the Reset Failed Login Count link in the Login Details column.

Last modified on Sep 25, 2019

Was this helpful?

Yes
No
Provide feedback about this article
Powered by Confluence and Scroll Viewport.