Restrict the Public sharing of Dashboards and filters

Platform Notice: Cloud - This article applies to Atlassian products on the cloud platform.

Summary

 Restrict the Public sharing of Dashboards and filters.

Cause

Allow users to share dashboards and filters with the public settings are set to be ON under General Configurations.

Solution

In order to restrict the users from sharing the dashboard and filters with the public, please consider turning off the settings. Below are the steps:

  1. Navigate to Jira settings → System -> General configurations.
  2. Click Edit settings.
  3. Corresponding to Public sharing-> Allow users to share dashboards and filters with the public, choose off. 
  4. Click Update.

In regards to the existing Dashboards and filters that are set to Public view in your Jira instance, please reach out to respective Dashboards or Filetr owners to adjust the View share permissions to non-public groups/roles/Organizations. 

The Owners can be found corresponding to the Dashboard/filter name. In case, the Dashboard/Filter is a former user, you may please change the ownership of those Dashboard/filters to yourself by following the below steps.

  1. Navigate to the System.
  2. Shared Items.
  3. Choose the respective Dashboard/Filter and click on the three dots.
  4. Change owner.

Please note, that Org/Site admin permissions are required for the above steps. 

It is recommended to update the existing Dashboards and filter share permissions before updating the General configurations "Allow users to share dashboards and filters with the public", choose off.  



Last modified on May 28, 2024

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