Service Management Customers will count towards jira-users license if "Default Group Memberships" is configured

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Symptoms

In Service Management 2.0 and above with public signup, Customers are added into the certain groups and count towards Jira license. As a result, Service Management Customers are able to login Jira and perform actions based on the permission given to the configured groups. 

(info) By default they should not be added into any groups.

Diagnosis

Jira is configured to external user management such as LDAP or Crowd.

Cause

This is an expected behaviour as Default Group Membership option is enabled for Jira to LDAP or Crowd, thus new users will be automatically added into the configured group(s), usually jira-users so they can login.

Workaround

Disable Default Group Membership in LDAP or Crowd. 

 

Last modified on Nov 23, 2020

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