Service Desk Welcome Page is Empty

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Symptoms

In JIRA Service Desk, when a new user logs in for the first time, he/she is presented with an empty welcome page:

Diagnosis

  1. This only happens when visiting JIRA's Base URL and trying to log in there e.g. http://localhost:8712/jira
  2. This doesn't happen when trying to log in from JIRA Service Desk Help Center e.g. http://localhost:8712/jira/servicedesk/customer/portals
  3. uBlock Origin is integrated in the browser and enabled

Cause

uBlock Origin is somehow blocking the page content from being displayed properly.

Resolution

Disable uBlock Origin for the page OR Use a browser which doesn't have this add-on.

Last modified on Jul 25, 2016

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