SLA Malfunctioning/Break Down in Jira Service Management

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Problem

SLA does not turn green and continues after closing the ticket.

Diagnosis

  1. Issue creation => SLA first response start
  2. Add comment to customer => SLA first response stop and SLA turns to green
  3. Resolve issue=> SLA first response pass to red with green check box at right with correct time
  4. Close issue => SLA first response stay red with green check box with right time.


Cause

For few times VertygoSLA (now in Jira Service Management) is being detected that influencing the issue, however it is not being used recently as it is archived plug-in.

Workaround

Last modified on Nov 23, 2020

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