Statuspage can break customer portal pages when incompatible with Jira Core
Problem
When accessing a Customer Portal to create issues, the following message is displayed: "Failed to load resources required to render the feature. Please try refreshing the page". Refreshing the page allows users to create issues, though the problem repeats itself when accessing a customer portal again.
Diagnosis
- Jira Core 8.14.1+ is installed
- Statuspage for Jira Service Management 0.3.8 is installed
Cause
Statuspage for Jira Service Management 0.3.8 breaks how customer portal pages are rendered when incompatible with Jira.
The following bug report was created to ensure this app is compatible with the most recent Jira versions: - JRASERVER-72458Getting issue details... STATUS
Resolution
While a fix for the bug report above is not deployed, disable Statuspage for Jira Service Management through Administration > Manage apps