The e-mails sent from Jira Automation or Filter Subscriptions are in a bad format

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Platform Notice: Cloud Only - This article only applies to Atlassian products on the cloud platform.

Summary

The e-mails sent from Jira Automation or Filter Subscriptions are in a bad format.

Environment

Jira Software Cloud 

Cause

HTML formatting is not enabled under System settings and User preferences. 

Solution

The e-mails sent from Jira will be in Text, with no formatting.

To enable HTML formatting, please check if the below settings are set correctly:

  • Profile  - Click on your Profile picture > Personal settings > Email notifications format > Set to HTML > Save changes.
  • HTML email parsing - Go to Jira settings > Products > Email requests > HTML email parsing and click on the checkbox to Enable HTML email parsing. If it's disabled, notifications will be sent as plain text.

Additionally, the Jira Service Management users should set the default outgoing e-mail format to HTML. 

  • Default user preferences
    Go to Jira settings > System > Default user preferences. If the Default outgoing email format is not set to HTML, click on Edit default values to change the email format to HTML.


Last modified on Mar 21, 2024

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