The Jira Software board and backlog does not load across multiple projects (TMP and CMP)

Platform Notice: Cloud - This article applies to Atlassian products on the cloud platform.

Summary

The Jira Software board and backlog does not load across multiple projects (TMP and CMP)

Environment

Jira Cloud

Diagnosis

  • Checking the browser developer tools/HAR, we notice the below error in the error network call

{sentFrom: "jira.frontend.software-features.get-current-estimation.failure",…}
browserName: "Chrome"
browserVersion: "124.0.0.0"
buildKey: "MRJF-PROD-5607"
event: {message: "GraphQL error: Unable to fetch estimation data",…}
cause: {message: "Unable to fetch estimation data", path: ["boardScope", "estimation"],…}
extensions: {statusCode: 500, errorType: "jsw.board.estimation.fetch-failed",…}
message: "Unable to fetch estimation data"
path: ["boardScope", "estimation"]
graphQLErrors: "[object Object]"
message: "GraphQL error: Unable to fetch estimation data"

Cause

It is possible that the /rest/greenhopper/latest/boardconfig network call is failing as it is trying to load a large number of custom fields.

Solution

Check the number of custom fields in your Jira Cloud instance. If you have created a large number of custom fields around the timestamp of issue occurrence, it is possible that the board/backlog network call is failing to load as it is fetching this large custom field data. The solution would be to bring down the number of custom fields on the cloud instance. 

If you notice that the number of custom fields is not high, please raise a ticket with Atlassian Support

Last modified on Jun 3, 2024

Was this helpful?

Yes
No
Provide feedback about this article
Powered by Confluence and Scroll Viewport.