Time to First Response gadget does not display data

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Platform Notice: Data Center Only - This article only applies to Atlassian products on the Data Center platform.

Note that this KB was created for the Data Center version of the product. Data Center KBs for non-Data-Center-specific features may also work for Server versions of the product, however they have not been tested. Support for Server* products ended on February 15th 2024. If you are running a Server product, you can visit the Atlassian Server end of support announcement to review your migration options.

*Except Fisheye and Crucible

Symptoms

The gadget is added to a dashboard for an existing project with active issues but no columns are displayed.

Cause

There are some known causes for this effect:

  1. The chart only registers the first comment added to an issue other than the reporter.  A transition or attachment does not record an entry visible to the gadget.
  2. The custom field '[CHART] Date of First Response' has been associated with a single project instead of globally.
  3. The custom field '[CHART] Date of First Response' has been hidden

Workaround

Ensure your team is aware of the comment requirement if you expect to use the gadget on your dashboard.

Resolution

  • Per Configuring custom field contexts, update the value for '[CHART] Date of First Response'.
  • Ensure the Applicable context is set to 'Global context' to ensure it applies to all issues in Jira Core.

  • If there are other custom fields with the same field type (e.g. type 'Date of First Response'), ensure they have Global context as well.

  • Perform a background re-index as described in search indexing.

Last modified on Mar 31, 2024

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