Time to First Response gadget does not display data

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Symptoms

The gadget is added to a dashboard for an existing project with active issues, although no columns are displayed.

Cause

There are some known causes for this effect:

  1. The chart only registers the first comment added to an issue other than the reporter.  A transition or attachment does not record an entry visible to the gadget.
  2. The custom field '[CHART] Date of First Response' has been associated to a single project instead of globally.
  3. The custom field '[CHART] Date of First Response' has been hidden

Workaround

Ensure your team is aware of the comment requirement, if you expect to use the gadget on your dashboard.

Resolution

Last modified on Feb 26, 2016

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