Transfer products option is grayed out on the Organization

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Platform Notice: Cloud - This article applies to Atlassian products on the cloud platform.

Summary

The option to Transfer Product is grayed out on the Organization

Environment

Jira Cloud

Cause

Org admins will be able to transfer products from one Org to another only if the transfer checklist is complete. If there are any blockers, the option will be grayed out.

Solution

Org admin can identify the blocker by following the below steps:

  1. Log in to  admin.atlassian.com.

  2. Choose the organization you no longer want to use.

  3. Select  Settings  >  Details.

  4. Start Network logs. Refer to our public documentation Generating HAR files and analyzing web requests for the steps to gather Network logs.
  5. Reload the page
  6. Search for reparent-blockers call in the Network logs. In the Preview or the Response, we can find the blocker. In this case, it is the admin API key.



    Here is an example where verified domain and GSync are the blockers.






Last modified on Mar 21, 2024

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