Unable to add Organization due to missing "Share with" field while raising a request in customer portal


Platform Notice: Cloud - This article applies to Atlassian products on the cloud platform.

Summary

You are unable to add "Organizations" due to the missing Share with field in the Customer Portal. You, as a project administrator/agent, can't add/find the Share with field to a request form. 

Environment

Jira Service Management Cloud

Diagnosis

Your form shall look similar to the below request form having no Share with field 



Cause


You are unable to see the Share with field because you do not belong to any Organization

Solution

When you are a member of an Organization, it will show you the Share with field to select the Organization when creating a request via the customer portal. This field is automatically shown if you are part of one or more Organizations and it's not a field that an administrator/agent can add/remove like other custom fields.


To add yourself to be a part of an Organization, do the following:

  1. From your service project, go to Customers.

  2. Select an organization from the list by clicking its name.

  3. Select Add customers.

  4. Enter the customer’s username or email. Separate customers by commas to add more than one at a time.

  5. Select Add.

For more information, please visit Add a customer to an organization.


Last modified on Jun 20, 2024

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