Unable to add Teams as Service Owners
Platform Notice: Cloud - This article applies to Atlassian products on the cloud platform.
Summary
After creating/ editing a Service and trying to add a new Team as the
Cause
To start using the newly created Team, it is required to start your team’s operations first.
Solution
Go to your newly created team and you should see the following option:
Follow the wizard steps until you Confirm the new Team:
Once completed, you should see the new Team available under
References:
- Create a service
- What are operations?
- Set up operations and complete your move to Jira Service Management