Unable to add Teams as Service Owners

Platform Notice: Cloud - This article applies to Atlassian products on the cloud platform.

Summary

After creating/ editing a Service and trying to add a new Team as the

Cause

To start using the newly created Team, it is required to start your team’s operations first.

Solution

Go to your newly created team and you should see the following option:

Follow the wizard steps until you Confirm the new Team:

Once completed, you should see the new Team available under

References:



Last modified on Jul 8, 2024

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