Unable to Create Issue By E-Mail - jira-email-processor-plugin
Platform notice: Server and Data Center only. This article only applies to Atlassian products on the Server and Data Center platforms.
Support for Server* products ended on February 15th 2024. If you are running a Server product, you can visit the Atlassian Server end of support announcement to review your migration options.
*Except Fisheye and Crucible
Platform Notice: Server, Data Center, and Cloud By Request - This article was written for the Atlassian server and data center platforms but may also be useful for Atlassian Cloud customers. If completing instructions in this article would help you, please contact Atlassian Support and mention it.
Support for Server* products ended on February 15th 2024. If you are running a Server product, you can visit the Atlassian Server end of support announcement to review your migration options.
*Except Fisheye and Crucible
Problem
Issue won't be created by Jira's E-Mail handler
Diagnosis
Diagnostic Steps
- Jira mail handler does not read the E-mails in the mail handler inbox
- No error log at atlassian-jira.log
- No error log at atlassian-jira-incoming-mail.log
- No error log at atlassian-servicedesk.log
Cause
- jira-email-processor-plugin is Disabled
- jira-email-processor-plugin is not installed
Resolution
- Check the Global Mail Setting
- Enable the jira-email-processor-plugin
- This add-on is actually a part of Jira Service Management, you cannot download it separately from Atlassian Marketplace.