Unable to create issue from Epic issue page

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Platform notice: Server and Data Center only. This article only applies to Atlassian products on the Server and Data Center platforms.

Support for Server* products ended on February 15th 2024. If you are running a Server product, you can visit the Atlassian Server end of support announcement to review your migration options.

*Except Fisheye and Crucible



Problem

Users are unable to create issues under the "issues in Epic" section. When accessing an affected Epic, the "+" icon will be missing in that section:

Cause

This behavior can be caused by one of the following:

  • The affected users do not have permission to create issues in the project where the Epic was created
  • There's an issue type in the project where the Epic was created which is associated with an invalid/non-existent workflow.
  • There's a workflow property in one or more workflow statuses from the Epic that are preventing issues from being created

Resolution

Cause 1:

  • Ensure that the users who trying to create an issue under the Epic have "Create Issue" permissions in the permission scheme used by the project where the Epic was created.

Cause 2:

  • Create a new workflow and associate it with the issue type which does not have any workflow.

Cause 3:

  1. Go to Administration (⚙ icon) > Issues > Workflow 
  2. Find the workflow that is being used by the affected Epic, then click on "Edit"
  3. On the "Text" view, click on "View Properties" for the workflow status where the affected Epic is currently at (e.g. "In Progress")
  4. Check if there are any workflow properties restricting permissions for that workflow status (e.g. jira.permission.*), then remove them
  5. Publish the workflow changes.



Last modified on Nov 4, 2021

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