Unable to delete the attachments from cloned ticket

Platform Notice: Cloud - This article applies to Atlassian products on the cloud platform.

Summary

 Unable to delete the attachment from your cloned ticket

Environment

JSM Cloud.

Cause

The attachments which are added via description or as a comment, they won't appear when clicking on the (...) button. Therefore the user is unable to delete the attachments. This can be only deleted from same place. Please find the document below.

However, when the original ticket is cloned then deleting attachments in the description text of a cloned ticket does not remove attachments from the attachment lists. 

We have a know Bug:

Solution

  • Delete the attachment from original ticket:

    1. Go to your JSM Project > Queue.
    2. Find the issue the attachments were added.
    3. Edit the description field or the relevant comment and delete the attachment.

  • Delete the attachment from cloned ticket: For the cloned ticket you can use API Delete Attachment with attachment ID. The attachment ID can be found from below:

    1. Goto Issue >>>> (...)
    2. Export XML
    3. Find attachment id



Last modified on Oct 8, 2024

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