Unable to Revoke Agent Access from Service Management Agents

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Symptoms

  • Administrators are unable to Revoke Agent Access from Service Management Agents, as in the example screenshot below.

Nothing appears in the atlassian-jira.log.

Cause

The service-desk-agents has somehow become corrupted.

Workaround

  1. Delete the service-desk-agents group.
  2. Add the appropriate users to Agent Access in the Service Management Agents screen.
Last modified on Nov 23, 2020

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