Unable to start a Future Sprint
Platform Notice: Cloud - This article applies to Atlassian products on the cloud platform.
Summary
- When you try to start a future sprint that already has issues from previous sprints and also newer issues from the backlog, in certain situations the start button is greyed out and the issues are not available in the future sprints on the backlog section.
Environment
- Cloud
Diagnosis
- Once the issues are added to the future sprints, all the issues are still not visible in the backlog section.
Cause
- Ideally, in order to start a future sprint, at least one of the issues associated with the future sprint should be in the 'To Do' or 'In progress' issue status category. In this scenario, all the issues were moved to the 'Done' status and that is the root cause of the issue.
Solution
- To resolve this issue, update one of the issues to the 'To Do' or 'In progress' issue status category after which you will be able to start the future sprint and make them active.
Last modified on Mar 28, 2024
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