Unable to Transition Issue in Jira Service Management Queue

Still need help?

The Atlassian Community is here for you.

Ask the community

 

Platform Notice: Server, Data Center, and Cloud By Request - This article was written for the Atlassian server and data center platforms but may also be useful for Atlassian Cloud customers. If completing instructions in this article would help you, please contact Atlassian Support and mention it.

 

Problem

When you try to transition issue to another status, namely to Resolve Issue, this error message popped out:

The Jira server could not be contacted. This may be a temporary glitch or the server may be down.
Close this dialog and press refresh in your browser

Cause

Jira and Service Management is behind Proxy server

Resolution

Ensure that the Proxy information is added into Jira server.xml file

Last modified on Nov 23, 2020

Was this helpful?

Yes
No
Provide feedback about this article
Powered by Confluence and Scroll Viewport.