Unable to view Customer notification logs in JSM project
Platform Notice: Cloud - This article applies to Atlassian products on the cloud platform.
Summary
Licensed users in JSM project aren't able to view customer notification logs. They are presented with the following error message:
Environment
Jira Service Management Cloud
Diagnosis
Customer notification logs help project admins see which email notifications didn't get delivered and why. Admins can view all failed notifications in one place and take action to make sure customers receive notifications on time. Refer to this article.
Cause
The user who is trying to view the customer notification logs doesn't have Administrator role in the project.
Solution
For Company Managed Service Project:
- Navigate to your service project
- Click on Project Settings
- Click on People
- Add "Administrators" role to your account
For Team Managed Service Project:
- Navigate to your service project
- Click on Project Settings
- Click on Internal Access
- Add "Administrators" role to your account