Unable to view teams options within Jira Service Management when clicking on Teams
Platform Notice: Cloud - This article applies to Atlassian products on the cloud platform.
Summary
When a user clicks on "Teams" within the Jira instance it displays "View your profile" and the user does not see options such as "Create teams" / "Your teams" etc.
As displayed in the screenshot below:
Diagnosis
Check to see if the user that is trying to access "Teams" is part of a group that has Browse users and groups permissions under global permissions.
Cause
User account isn't part of a group that has the Browse users and groups permission under global permission causes this issue.
Solution
Follow the below-mentioned steps to resolve this issue:
- Go to Global settings→ System → Security → Global Permissions
- At the bottom of the page you will have grant permission option.
- Select Browse users and groups permission and the necessary group and click on "ADD" button.