Unable to view Transition button when viewing Issue

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Platform Notice: Server, Data Center, and Cloud By Request - This article was written for the Atlassian server and data center platforms but may also be useful for Atlassian Cloud customers. If completing instructions in this article would help you, please contact Atlassian Support and mention it.

Problem

The transition button which moves the ticket from one status to another will not appear when viewing Issue.

 

Diagnosis

Please make sure that there is no any customization configured in the Announcement Banner. If yes, please remove it.

Cause

The "Transition Issues" permission is not granted to the user. This permission allows a user to transition (change) the status of an issue.

Resolution

Follow the steps below to configure the users groups or project roles that will have this "Transition Issues" permission.

  1. Go to the Project Administration page for the project you wish to configure this;
  2. Click Permissions on the sidebar;
    (info)Another option is to configure a scheme directly so that it can be applied to more than one project. For that, go to Administration > Issues > Permission Schemes.
  3. On the top-right corner, open the Actions drop-down menu and click Edit Permissions;
  4. Locate the Transition Issues permission (the last under the Issue Permissions section);
  5. Now, you can add the user to that permission.

Alternatively, you can also use the Jira Admin Permission Helper by selecting User that not able to Transition the Issue and selecting the Transition Issues permission , the fix the problem from there.

 

Last modified on Nov 2, 2018

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