Unexpected behavior with Notifications or Issue Creation via Google Apps

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Symptoms

Emails are sending or receiving slowly.

Diagnosis

Do you use Google Apps for your email?
If yes, check your actual traffic vs Google's limits as described below.

Cause

Google has a number of limits on their inbound: http://support.google.com/a/bin/answer.py?hl=en&answer=1366776&topic=28609&ctx=topic and outbound: http://support.google.com/a/bin/answer.py?hl=en&answer=166852&topic=28609&ctx=topic emails for Google Apps customers.

Resolution

Outbound: Set up a local SMTP server with an SFP record (to prevent being marked as spam) to send outgoing emails. This will not count against your limits.
Inbound: Split up your mail handlers to use different addresses. 

Last modified on Feb 23, 2016

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