Unresolved Issues do not Appear in the Outstanding or Issues Due Filter

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Symptoms

Unresolved issues do not appear in the "Outstanding" filter or on the project summary "Issues: Due" report.

Cause

A system administrator has created a resolution titles "Unresolved." Some issues are in the default UNRESOLVED state, and others have had the resolution set to this custom label "Unresolved." JIRA is treating the custom "Unresolved" state as a resolved issue.

The filter will only show issues that do not have a resolution set. These issues appear in the issue navigator as "UNRESOLVED" in red font:

If a customer creates a resolution called 'UNRESOLVED', those issues will appear with resolution 'UNRESOLVED' in black font:

These issues will not appear in the Outstanding filter.

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Alternatively, this can happen due to a custom field serving as the Resolution field rather than the built-in system field.

Resolution

Delete the UNRESOLVED resolution type or resolution custom field, and use the default UNRESOLVED status for the resolution system field.

Last modified on Feb 26, 2016

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