User getting notification from deactivated user in jira

Platform Notice: Cloud - This article applies to Atlassian products on the cloud platform.

Summary

User getting notification from deactivated user in jira

Environment

Cloud

Diagnosis

Gmail seems to automatically associate the name of the initial sender with the contact, causing it to assume that all emails from that address are from you. It's important to note that this problem is not exclusive to Jira, as we have the ability to manage the displayed sender. However, the presentation of this information by Gmail is outside of Jira. Fortunately, creating a contact in the Gmail client can address this issue.

Cause

N/A

Solution

The solution from our side  involves creating a contact in Jira and should be implemented for all users within their mail clients.

  1. Navigate to https://contacts.google.com/
  2. Click on "Create contact." In the "First name/Last name" fields, simply enter "Jira," and then add the email address from their instance which is (jira@coingaming.atlassian.net)
  3. Finally, click on "Save the contact."  



Last modified on May 31, 2024

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