User picker field was not updated by Automation despite status show Success in Cloud


Platform Notice: Cloud - This article applies to Atlassian products on the cloud platform.

Summary

Admin used the Edit Issue action to update a User Picker custom field type. However even though the audit log shows the automation status was a success, the user picker field was not updated.

Environment

JIRA Cloud Automation

Diagnosis

  1. Open the automation that should be updating the field.
  2. Click Audit log
  3. Look for logs for the affected issue
  4. Check for the "Edit Issue" action, it shows, Inactive User 

Cause

The Atlassian account that was selected to be the user picker field value was inactive. 

Solution

  1. Check with the site admin or organization admin to verify the Atlassian account status in User Management.
  2. Open the automation affected. 
  3. Change the "User Picker" field value to a different active Atlassian Account.
  4. Publish the automation




Last modified on Oct 1, 2024

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