Users unable to edit field due to screen configuration

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Symptoms

  1. A field in JIRA are not appearing on any screens in the workflow
  2. Users are unable to edit field using the in-line editing
  3. Permissions are configured correct. You can verify by using the JIRA Admin Helper.

Diagnosis

Locate the field which users are unable to edit. Verify that the field is not appearing on any screen in the Screen Scheme associated with the project.

Cause

If the field is not associated with any screens in the project, it will not be editable.

Resolution

Add the field to applicable screens in your Screen Scheme configuration. See this page for more details: https://confluence.atlassian.com/display/JIRA/Defining+a+Screen#DefiningaScreen-Configuringascreen'stabsandfields

(info) If you are having trouble identifying why a field is not behaving as expected, feel free to open a support ticket with Atlassian Support.

Last modified on Mar 21, 2024

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