Viewing individual issues in JIRA Applications throws the error Project Does Not Exist, even though issues can be found via searching

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Platform notice: Server and Data Center only. This article only applies to Atlassian products on the Server and Data Center platforms.

Support for Server* products ended on February 15th 2024. If you are running a Server product, you can visit the Atlassian Server end of support announcement to review your migration options.

*Except Fisheye and Crucible

Problem

When attempting to view an issue, you get an error message similar to the following:

The project or issue you are trying to view does not exist. Try browsing for projects.

You can search for the issues in the issue navigator, transition issues and you can browse to the project settings. This problem affects all issues across all projects.

There are no error messages in the atlassian-jira.log that indicate a problem.

Diagnosis

Check to see if the Atlassian JIRA - Plugins - Project Centric Issue Navigator add-on has been disabled.

Resolution

Enable the Atlassian JIRA - Plugins - Project Centric Issue Navigator add-on. If you have difficulties enabling the plugin, contact Atlassian Support.

Last modified on Jun 23, 2017

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