'We're missing something' error on Jira Server mobile app

Still need help?

The Atlassian Community is here for you.

Ask the community

This Knowledge Base article was written specifically for the Atlassian Server platform. Due to the Functional differences in Atlassian Cloud, the contents of this article cannot be applied to Atlassian Cloud applications.

Problem

The Jira Server mobile app throws one of the following errors when attempting to log in, or when using the app:

We're missing something

This app needs Jira 8.1 or later.

If you’re already running Jira 8, ask your admin to install or enable the Jira mobile plugins so you can use this app. 

We're missing something

You've been logged out because a required Jira plugin is disabled. Ask your admin to re-enable it.


Cause

The Jira Server mobile app requires Jira Server or Data Center 8.1 or later, and the following plugins installed in your Jira site: 

  • Jira Mobile REST API Plugin
  • Jira Mobile

If these plugins have been disabled in your Jira site, you won't be able to connect to Jira using the mobile app.

Resolution

To install the Jira mobile plugins:

  1. Open Jira in your browser 
  2. Go to  > Manage apps > Find new apps.
  3. Locate the following plugins via search:
    • Jira Mobile REST API Plugin
    • Jira Mobile
  4. Click Install to download and install your plugin. 


To enable the Jira mobile plugins:

  1. Open Jira in your browser 
  2. Go to  > Manage apps > Manage apps.
  3. Choose User-installed plugins in the drop-down, then search for the following plugins:
    • Jira Mobile REST API Plugin
    • Jira Mobile
  4. Expand the listing for each plugin and choose Enable.

Users will now be able to connect to your Jira site, using the mobile app. 

tip/resting Created with Sketch.

Not an admin? Send this page to your Jira administrator and ask them to enable the apps for you.

Last modified on Apr 5, 2019

Was this helpful?

Yes
No
Provide feedback about this article
Powered by Confluence and Scroll Viewport.