Why are customer notifications showing a different wording from what is configured in the project

Still need help?

The Atlassian Community is here for you.

Ask the community


  

Platform Notice: Cloud, Server, and Data Center - This article applies equally to all platforms.

Support for Server* products ended on February 15th 2024. If you are running a Server product, you can visit the Atlassian Server end of support announcement to review your migration options.

*Except Fisheye and Crucible

  

Summary

As a service project admin, you have customised the wordings that are used in customer notifications that are sent to customers. However, your customers are reporting that they are seeing different/incomplete wordings on the notifications they receive.

Environment

Jira Service Management Cloud/Server

Diagnosis

  1. Customise any of the Customer notifications from Project Settings → Customer Notifications.
  2. Make some changes to a customer request/create a new request to trigger the customised customer notification to be sent.

   

Cause

Your customer's account Preferred Language is set differently than the default language set in the service project (Project Settings → Language Support) (E.g: The customer's account language may be set to English (US) while the service project's default language may be set to English (UK) instead). And there are multiple languages set as 'available' on the service project's language support.


Solution

There are 2 ways to resolve this issue:

  1. Make sure all languages that are available to your customers are updated and completed on Project Settings → Language Support
  2. Remove the language completely from the service project so customers will view the portal in the project's default language. (E.g: Remove English (US) from the service project's language support if the default language of the project is English (UK))



Last modified on Jun 28, 2022

Was this helpful?

Yes
No
Provide feedback about this article
Powered by Confluence and Scroll Viewport.