Why is the Portal name showing a different wording in the Customer notification from what is configured in the project in Jira Service Management Cloud

 

Platform Notice: Cloud - This article applies to Atlassian products on the cloud platform.

   

Summary

As a service project admin, you have customized the "Portal name" content but the customers are reporting that they are seeing different/incomplete wordings in the Customer Notification.

Environment

Jira Cloud

Diagnosis

In the Customer notifications, Sender Name is configured as "Always display the portal name of this service project". However, the customers see incorrect portal name in the customer notifications.

Customer Notification - Sender NameCustomer Notification

Cause

Your customer's account Preferred Language is set differently than the default language set in the service project (Project Settings → Language Support) (E.g: The customer's account language may be set to English (UK) while the service project's default language may be set to English (US) instead). And there are multiple languages set as 'available' on the service project's language support.

Solution

There are 2 ways to resolve this issue:

  1. Make sure all languages that are available to your customers are updated and completed on Project Settings → Language Support
  2. Remove the language completely from the service project so customers will view the portal in the project's default language. (E.g: Remove English (UK) from the service project's language support if the default language of the project is English (US))
    Language Support - Multiple languages available to customersTranslate Portal Name


Last modified on Oct 1, 2024

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