You've logged in as an administrator, but you don't have access to any Jira applications
Platform Notice: Cloud - This article applies to Atlassian products on the cloud platform.
Summary
Not able to access the project even after having the required permissions in the project. Getting the below error under Settings > System
You've logged in as an administrator, but you don't have access to any Jira applications. You can perform administration tasks, but you won't be able to view or edit issues.
Environment
Jira Cloud
Cause
The user doesn't have the User role for that instance.
Solution
Follow the below steps to assign User role for that instance.
- Login to admin.atlassian.com
- Navigate to Directory > Users
- Search for the user and assign User role
The difference between three roles are:
User: This is the standard role assigned to most users. It allows members to interact with issues, such as viewing, creating, and editing issues within projects. Users can typically view projects, comment on issues, and perform basic tasks relevant to their assigned projects. Permissions may vary based on the project's settings.
User Access Admin: This role is more focused on managing user access and permissions. User Access Admins can add or remove users from projects and manage their access to various features.
Product Admin: This role is intended for users who need higher-level administrative capabilities specific to a Jira product (e.g., Jira Software, Jira Service Management).
Refer to this document for more details.