_Blacklisted JDK versions for Confluence

_InclusionsLibrary

On this page

Still need help?

The Atlassian Community is here for you.

Ask the community

Some Java versions contain bugs that cause problems with Confluence, and as such shouldn't be used. Click on the version for more information about its bug.

If you are using any of these, you should update Java to the highest compatible release shown on Supported Platforms for your installed version of Confluence. Please see Installing Java for Confluence for more information on this process.

Last modified on Jul 14, 2016

Was this helpful?

Yes
No
Provide feedback about this article
Powered by Confluence and Scroll Viewport.