Documentation for Confluence 5.7.
Documentation for Confluence Cloud and earlier versions of Confluence is available too.

Title: End of Support Announcements for Confluence  
Author: Giles Gaskell Dec 14, 2009
Last Changed by: Rachel Robins [Atlassian Technical Writer] Jan 27, 2015
Tiny Link: (useful for email) https://confluence.atlassian.com/x/uQCID
Export As: Word  
Incoming Links
Confluence 5.3 (2)
    Page: Confluence 3.5 Upgrade Notes
    Page: Confluence 3.3 Upgrade Notes
Confluence 4.3 (1)
    Page: Confluence 4.2 Upgrade Notes
Confluence 5.0 (2)
    Page: Confluence 3.3 Upgrade Notes
    Page: Confluence 3.5 Upgrade Notes
Confluence 4.1 (1)
    Page: Confluence 3.5 Upgrade Notes
Confluence 5.1 (2)
    Page: Confluence 3.3 Upgrade Notes
    Page: Confluence 3.5 Upgrade Notes
Confluence Latest (22)
    Page: Confluence 5.5 Upgrade Notes
    Page: Confluence 3.4 Upgrade Notes
    Page: Confluence Installation Guide
    Page: Confluence 5.7 Upgrade Notes
    Page: Upgrading from 3.5 to 5.1 - Upgrade Notes
    Page: Supported Platforms
    Page: Confluence 3.5 Upgrade Notes
    Page: Confluence 5.3 Upgrade Notes
    Page: Confluence 4.2.2 Upgrade Notes
    Page: Confluence 3.3 Upgrade Notes
    Page: Confluence 5.3-Beta3 Release Notes
    Page: Confluence 5.4-Beta1 Release Notes
    Page: Confluence 5.0 Upgrade Notes
    Page: Confluence 5.0-Beta2 Upgrade Notes
    Page: Confluence 5.4 Upgrade Notes
    Page: Confluence 3.2 Upgrade Notes
    Page: Confluence 5.3-Beta1 Release Notes
    Page: Confluence 4.2 Upgrade Notes
    Page: Confluence 4.3 Upgrade Notes
    Page: Confluence 5.6 Upgrade Notes
    Page: Confluence 5.2 Upgrade Notes
    Page: _upgrade-beforeyoustart
Confluence Knowledge Base (8)
    Blog: Advance warning - end of support for Tomcat 5.5.x with Confluence 5.0
    Blog: Advance warning - end of support for Java 6 with Confluence 5.0
    Blog: End of Support and New Support Announcements for Confluence 3.5 and Confluence 4.0
    Blog: Advance warning - end of support for DB2 with Confluence 4.3
    Page: How to migrate Confluence from an EAR or WAR Distribution to a Standalone version
    Blog: Advance warning - end of support for PostgreSQL 8.2 with Confluence 4.3
    Page: 'Connection readOnly mode is not enforceable after the connection has been established' Error Messages
    Blog: Advance warning - end of support for MS SQL 2005 with Confluence 5.3
Confluence 5.2 (2)
    Page: Confluence 3.3 Upgrade Notes
    Page: Confluence 3.5 Upgrade Notes
Hierarchy
Parent Page
    Page: Supported Platforms
Labels
There are no labels assigned to this page.