This documentation relates to an earlier version of Confluence.
View this page in the current documentation or visit the current documentation home.

Title: Supported Platforms  
Author: Giles Gaskell Nov 23, 2009
Last Changed by: Sarah Maddox [Atlassian] Jan 27, 2011
Tiny Link: (useful for email) https://confluence.atlassian.com/x/e4PlDQ
Export As: Word  
Incoming Links
Confluence 3.4 (33)
    Page: Database Configuration
    Page: Workaround For Enabling MySQL 4.1.x with Confluence 2.10
    Page: Installing Sun JDK for Confluence
    Page: Connecting Confluence with IIS 7
    Page: Installing Confluence Standalone Using the Windows Evaluation Installer
    Page: Running Confluence Over SSL or HTTPS
    Page: Known Issues For Supported Databases
    Page: Confluence Security Advisory 2009-04-15
    Home page: Confluence Documentation Home
    Page: Database Setup For MySQL
    Page: Database Setup for Oracle
    Page: Upgrading Confluence EAR-WAR Distribution
    Page: Connecting Confluence with IIS 5.1 or 6
    Page: Information relating to Unsupported Platforms
    Page: Installing Confluence Standalone Using the Mac OS X Evaluation Installer
    Page: Switching to Apache Tomcat
    Page: Confluence 2.10 Upgrade Notes
    Page: Database Setup for PostgreSQL
    Page: Confluence 3.4 Release Notes
    Page: Installing the Confluence EAR-WAR Edition
    Page: Confluence 2.9 Upgrade Notes
    Page: Performance Tuning
    Page: Installing Confluence Standalone on UNIX or Linux
    Page: Cluster Checklist
    Page: System Requirements
    Page: Setting up Confluence with IIS
    Page: End of Support Announcements for Confluence
    Page: Upgrading Confluence Standalone Distribution
    Page: Confluence Security Advisory 2009-02-18
    Page: Installing Confluence Standalone on Mac OS X from Zip File
    Page: Installing Confluence Standalone on Windows from Zip File
    Page: Known Issues for Apache Tomcat
    Page: Confluence Setup Guide
Hierarchy
Labels
There are no labels assigned to this page.