Some Users Can't Log in after an Upgrade (v4.2 or earlier)

Still need help?

The Atlassian Community is here for you.

Ask the community

Symptoms

Some users are unable to login after JIRA is upgraded.

Note: this article only applies to JIRA v4.2 and earlier.

Cause

The new JIRA instance is not integrated with the LDAP repository.

Resolution

Make the changes to WEB-INF/classes/osuser.xml for LDAP on your new instance. You can use the original osuser.xml as a guide. See Integrating JIRA with LDAP for details.

Last modified on Feb 26, 2016

Was this helpful?

Yes
No
Provide feedback about this article
Powered by Confluence and Scroll Viewport.