We couldn’t check for users/projects in JCMA
Platform notice: Server and Data Center only. This article only applies to Atlassian products on the Server and Data Center platforms.
Support for Server* products ended on February 15th 2024. If you are running a Server product, you can visit the Atlassian Server end of support announcement to review your migration options.
*Except Fisheye and Crucible
Symptom
When using the Jira Cloud Migration Assistant (JCMA) tool, the Check for Errors phase shows sections with messages like:
We couldn’t check for users count limit
We couldn’t check for projects in your cloud site
Environment
This document applies to Jira Cloud Migration Assistant (JCMA):
- From Server to Cloud
- From Data Center to Cloud
Cause
The authentication token used by JCMA to connect to our cloud servers has expired, therefore the tool cannot run some activities.
Solution
Renew the authentication token by following How to renew authentication token for Jira Cloud Migration Assistant.