"We are currently updating the migration service" message in JCMA
Platform notice: Server and Data Center only. This article only applies to Atlassian products on the Server and Data Center platforms.
Support for Server* products ended on February 15th 2024. If you are running a Server product, you can visit the Atlassian Server end of support announcement to review your migration options.
*Except Fisheye and Crucible
Summary
When trying to run the Jira Cloud Migration Assistant (JCMA) to migrate from Server to Cloud, the migration plan fails and the following message appears:
We are currently updating the migration service
Environment
This message applies to the Jira Cloud Migration Assistant (JCMA).
- From Server to Cloud
Cause
Connection issue with the Cloud site. Currently being investigated on:
Solution
As a workaround, follow the steps below:
- Make sure you are using the correct JIRA Server Base URL before migration.
- Renew the authentication token, as per the steps in How to renew authentication token for the Cloud Migration Assistant apps (CCMA/JCMA).