Time Tracking Report in Jira cloud project is not accessible.
Platform Notice: Cloud - This article applies to Atlassian products on the cloud platform.
Summary
Accessing Time Tracking Report shows the following message - "no issues associated with the version".
Environment
Jira cloud - Company-managed projects
Diagnosis
Time Tracking Reports in a JSW project in the customer's instance don't generate any data. It says that there are no issues matching the fix version. As per the following document Generate a report the fix version has been mandated to be used in the issue configuration. However, in the same configuration as the customer, it was possible to generate the report.
Cause
The Fix-version field was set to "hide" in the field configuration.
Solution
Change the field configuration to "show" the Fix version and this will solve the issue.
- To access the Time tracking report -
- Navigate to Reports -> Time Tracking Report.