Error "Email Address already in use by 'xxx'. Please try again." in Jira Align

Platform Notice: Cloud and Data Center - This article applies equally to both cloud and data center platforms.

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Summary

This article aims to resolve a problem whereby whenever customers try to create a new user account in JA, they get the following error message:

1 Error "Email Address already in use by 'xxx'. Please try again."

OR

1 Error "Email Address already exists. Please try again."

Environment

Jira Align

Diagnosis

Error "Email Address already in use by 'xxx'. Please try again." appears in Settings > People when trying to create/save user data.

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Cause

This error is displayed, if the user already exists in the JA, even if the user account is disabled.

Solution

Need to check if user "userabc.xyz@xpto.com" exists in the Deactivated user list

  1. If you’re using the new navigation, select the Settings gear ⚙ in the top navigation bar.

  2. If you’re using the old navigation, select Administration in the left Nav menu.

  3. Go to Settings > People > Apply Filter > Deactivated = Yes

  4. If the user already exists then that is an expected error, the error displayed above will be thrown.

  5. You can slightly modify the deactivated user's email account e.g. "userabc.xyzxxx@xpto.com", save the changes,

  6. Retry creating the New User with the correct email "userabc.xyz@xpto.com".

Updated on March 24, 2025

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