Mail fails to send from Jira with error "4.3.2 Service not active" in mail logs
Platform Notice: Data Center Only - This article only applies to Atlassian products on the Data Center platform.
Note that this KB was created for the Data Center version of the product. Data Center KBs for non-Data-Center-specific features may also work for Server versions of the product, however they have not been tested. Support for Server* products ended on February 15th 2024. If you are running a Server product, you can visit the Atlassian Server end of support announcement to review your migration options.
*Except Fisheye and Crucible
Summary
Mail/Notifications may temporarily or consistently fail to be sent from Jira
Environment
Jira Data Center.
Diagnosis
Mail may be backing up in the Mail error queue and otherwise fail to be sent from the Jira instance. In the logs, the following error is seen:
1
2024-05-03 17:05:01,773-0400 ERROR [] Sending mailitem ... com.atlassian.mail.MailException: com.sun.mail.smtp.SMTPSendFailedException: 421 4.3.2 Service not active
Cause
The remote mailbox mail service is not running or active.
Solution
Check with the provider of the remote mailbox to see why their service is not currently available.
Once service is restored to the remote mailbox, you may need to flush the mail queue to re-attempt sending the failed mail items.
Was this helpful?