Atlassian Assist requests stuck under [Loading…] status

Platform Notice: Cloud Only - This article only applies to Atlassian products on the cloud platform.

Summary

New requests are being created from the request channel but get stuck under [Loading…] status, and notifications are not sent to the triage channel.

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Diagnosis

Go to the affected project's Issue Security menu:

  1. Go to Project settings

  2. Issue Security

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In this example, the Issue Security has the HR Team as the Default security level. However, the atlassian-addons-project-access is not granted permission to access tickets using this Security level.

Cause

This behavior has been identified when using Default Security levels where the atlassian-addons-project-access is not added to the Security level. Therefore, Atlassian Assist does not have access to newly created tickets.

Solution

From your Issue Security menu:

1. Click on Actions on the top right

2. Edit issue security

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3. Under Actions > Add

4. Select the Project role option, search for atlassian-addons-project-access

5. Click on Add at the bottom of the page.

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With that, the Atlassian Assist should now have access to the Default Security level, and the issue should be fixed.

Reference:

Updated on March 18, 2025

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