Jira CSV export | Discrepancy in the date and time when exporting issues with CSV export.

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Platform Notice: Cloud - This article applies to Atlassian products on the cloud platform.

Summary

When exporting issues using the Export tool with options like Export CSV or Export Excel CSV, it is important to know the date, time, and timezone settings. This article helps explain why two users would notice discrepancies in date and time values when exporting the same Jira issue using the export CSV tools.

Environment

Jira Cloud 

Diagnosis

Steps to validate both user account preference timezone -

1. Navigate to Atlassian account settings:

2. Go to Account Preference:



Cause

Both the users' personal Atlassian account settings have different timezone sets up.

Solution

Exported data should follow the date and time timezone as per the user's personal preference on the Atlassian account setting. With native CSV export, the date and time honour the respective user Profile's time and date rather than the general setting of the Jira settings. 


Last modified on Jul 26, 2024

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