JIRA Documentation

JIRA 6.4.x
JIRA 6.0 Documentation
JIRA 5.2 Documentation
JIRA 5.1 Documentation
More...
 

 

Search the Knowledge Base and Documentation Spaces

You're visiting the JIRA Knowledge Base. Visit the JIRA Knowledge Base Home for an overview.

Skip to end of metadata
Go to start of metadata

Symptoms

Search results in the Issue Navigator are erroring and not displaying any results. Errors like the following appear in your logs:

Cause

The Subtask Auto-transition plugin (Now Deprecated) is setting the Issue Type column in the jiraissue table to null.

Resolution

  1. Check if the transition screen that is being auto-transitioned contains issue type. If so, remove it.
  2. To find the issues that have already been set to null, run the following query in the database:

Related Content

 Expand to see related content

Help us improve!
Is this article helpful?
Is the content complete?
Is it well written?