Confluence Documentation

Confluence Latest 
Confluence 5.3 Documentation 
Confluence 5.2 Documentation 
Confluence 5.1 Documentation 
More...
 

 

Search the Confluence Knowledge Base

You're visiting the Confluence Knowledge Base. Visit the Confluence Knowledge Base Home for an overview.

Skip to end of metadata
Go to start of metadata

Symptoms

Confluence, integrated with Crowd, fails to start after an upgrade to Confluence 3.4. The following errors appear in atlassian-confluence.log:

Cause

The <<confluence_install>>/confluence/WEB-INF/classes/seraph-config.xml from the previous Confluence version is being used, which contains a deprecated interceptor:

Resolution

Ensure that seraph-config.xml from Confluence 3.4 is being used, together with the changes suggested in Custom SSOAuthenticators do not work after upgrading to Confluence 3.4 and above.

Related Content

 Expand to see related content

Help us improve!
Is this article helpful?
Is the content complete?
Is it well written?