JIRA 7 has landed! Are you an existing JIRA user with questions about upgrading? Visit the Migration Hub for information about upgrading to new JIRA applications

Skip to end of metadata
Go to start of metadata

Symptoms

When trying to run the installer, the following error will occur:

Cause

The .bin package downloaded differs from the Java version: either 32-bit binary on 64-bit JRE or 64-bit binary on 32-bit JRE.

Diagnosis

To verify the currently used version of Java, please use the `java -version` command.

Resolution

Download the binary that matches the JRE used: use the show all option on the download page:

Help us improve!
Is this article helpful?
Is it well written?
Is the content complete?

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

1 Comment

  1. Surely the wrong place to report a bug, but I'm in a hurry (wink) After rating this article the message 

    $message{} 

    apperars.